0

I have Oracle Linux 7.6 (Unbreakable) and wanted to configured Password Policy according to my organization therefore I have altered three files 1. Login.defs 2. Pwquality.conf 3. system-auth.

In Login.defs i have changed the value

PASS_MAX_DAYS = 3 PASS_MIN_DAYS = 1 PASS_MIN_LEN = 9 PASS_WARN_AGE 1

Pwquality

minlen = 9 minclass = 2 minrepeat = 2

System-auth

added line after Password sufficient remember=3

Password Policy is implemented but got an error when the user prompt for an error.

login as: user5 [email protected]’s password: You are required to change your password immediately (password aged) Last login: Wed Sep 15 11:12:36 2021 from lap-4.csaplho.pk

WARNING: Your password has expired. You must change your password now and login again! Changing password for user user5. Changing password for user5. (current) UNIX password: passwd: Authentication token manipulation error

I have tried Oracle Linux note but its not working and below is my output. https://support.oracle.com/epmos/fac…e=12297d3ujb_4